Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Problemlösung / ATU-100 Automatik
« Letzter Beitrag von Jürgen am 13. Oktober 2020, 12:06:15 »
Moin aus FL,bin seit 1967 lizenziert,schraube und löte noch fleißig.Habe das ATU-100 Fertiggerät mit einem Knopf gekauft,läuft super.Es ist ein kleiner Akku 3,7Volt eingebaut,wird über die USB-Buchse geladen.Alle 15 Relais sind 12Volt Typen(9,5-12V),wie soll das wohl funktionieren,mit 5Volt Relais ist das zu begreifen.Ich finde in allen Beschreibungen,Schaltbilder usw. immer Versorgung 12-15Volt.Wer kann das Geheimniss lüften?
2
Bilder vom Tulipan / Antw:Tulipan
« Letzter Beitrag von bruno ROHMER am 10. Oktober 2020, 22:15:52 »
Guten Abend Andreas, Sie haben absolut Recht, die Lösung ist sehr einfach zu erreichen.


73  bruno
3
Bilder vom Tulipan / Antw:Tulipan
« Letzter Beitrag von Andreas am 10. Oktober 2020, 19:30:55 »
Hallo Bruno,
eine tolle Lösung, wie man mit der normalen Platine und einem großen LCD einen Transceiver bauen kann. Werde ich mir merken, falls es keine alternative UI gibt.
73, Andreas
4
Bilder vom Tulipan / Tulipan
« Letzter Beitrag von bruno ROHMER am 10. Oktober 2020, 18:20:31 »
Photo von mein Tulipan


73
5
Problemlösung / Antw:Parameter ändern
« Letzter Beitrag von Dd6fm am 06. Oktober 2020, 20:33:53 »
Danke ich habe es hinbekommen.
73
DD6FM - Marco
6
Problemlösung / Antw:Parameter ändern
« Letzter Beitrag von Andreas am 06. Oktober 2020, 20:05:57 »
naja, in Zelle 05 kannst du den Wert für die minimale Wattzahl eintragen. Standardmäßig steht dort 05, also mindestens 5 Watt. Schau mal hier: https://www.sdr-tulipan-dl.de/index.php?topic=385.0
Das kannst du aber nur mit dem Pickit ändern.
Ist aber nicht so schwer, wie es scheint. Brauchst eine vernünftige Kommunikationssoftware.  MPLAB IDE

73, Andreas
7
Problemlösung / Parameter ändern
« Letzter Beitrag von Dd6fm am 05. Oktober 2020, 22:09:12 »
Hallo,
Bei dem anderen Thema über den Tuner konnte ich leider nicht mehr antworten, deswegen mache hier ein neues Thema auf. Ich habe mir den Tuner gekauft, der Chip war fertig programmiert da ich noch nie sowas programmiert habe. Jetzt habe ich das Problem das er nicht tuned unter 5 Watt. Wenn das SWR zu schlecht ist schaltet mein Icom runter auf 2 W.
Ich müsste also diesen Parameter für die minimale Sendeleistung ändern. Ich habe mir das Pickit bestellt .. Vielleicht kannst du mir helfen wie ich damit einfach nur diesen Parameter umprogrammieren kann  :)
Gruß
Marco
8
Problemlösung / Antw:StartUp-Reset ???
« Letzter Beitrag von HB9JOI am 25. September 2020, 12:04:47 »
Hallo ...
... noch eine Frage :  Kann es sein das der TULIP keine 13,8 Volt verträgt ...???
Kann das zu einem Defekt geführt haben ? Normalerweise wären 12 Volt normal .

Jens / HB9JOI
9
Problemlösung / Antw:StartUp-Reset ???
« Letzter Beitrag von HB9JOI am 24. September 2020, 21:46:56 »
Hier mal noch angehängt ein kurzes Video ... wie das Tulip Startproblem sich zeigt .

Jens / HB9JOI
10
Problemlösung / Antw:StartUp-Reset ???
« Letzter Beitrag von HB9JOI am 24. September 2020, 21:12:37 »
Hi Andreas ...
also ganz "tot..." ist der TULIP-2 nicht .

Wenn ich ihn einschalte sieht man das das Display reagiert (wird etwas heller , aber monochrom sehr dunkelblau).
Und oben in der linken Ecke flasht immer die Anzeige mit folgender Info : “ test FSMC ok...”
Diese geht dann immer kurz weg und kommt gleich wieder ... so als ob der TULIP versucht ständig etwas zu starten
was ihm aber offensichtlich nicht gelingt .
Der Strom den der TULIP zieht ist immer konstant 550 mA bei 13,2 Volt . Es bricht auch keine Spannung zusammen ect. ...
Habe ihn mehrfach ein -u.ausgeschaltet und immer wieder probiert , aber es tut sich nichts .

Deshalb komme ich auch nicht mehr in das Menü um einen Reset zu machen .
Gibt es eine Möglichkeit (wie beim UHSDR / Sparrow) bestimmte Buttons während des Einschaltens gedrückt zu halten
um einen Start-Up-Rest zu machen bzw. zu erzwingen ... ???

73 , Jens / HB9JOI

Seiten: [1] 2 3 ... 10