Autor Thema: Inbetriebnahme und Abgleich  (Gelesen 1282 mal)

Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Inbetriebnahme und Abgleich
« am: 24. Dezember 2018, 12:24:07 »
Hallo zusammen,

Ich weiss nicht wohin das schrieben. Aber ich denke ich mache hier mal einen Thread auf. Dann kann ich meine Schwierigkeiten die nach dem Hardware Zusammenbau und der Installation der Software auftreten, reinschreiben. Und vielleicht weiss gerade jemand wie ich weiter verfahren soll und ein anderer OM kann sich dann die Infos hier holen. Bin sicher, es gab noch andere Tulipan Bauer die irgendwann an diesem Punkt waren.

Ich habe den Abgleich mit dem Voltmeter und den 2 1k (5k) Potis noch nicht gemacht. Diese Anleitung habe ich erst gesehen. Das Video von Arthur habe ich nicht ganz begriffen. Wo genau misst er da mit dem HF Voltmeter beim Abgleich der 2 Potis?
Trotzdem schreibe ich mal rein, was ich bis jetzt gemacht habe und wo ich noch Probleme sehe, wo ich im Moment keinen Lösungsansatz habe.

Ich habe erst die UI und die DSP Platine gebaut und habe den Generator am Anschluss TRX beim DSP Board angeschlossen.

1. die Empfangsleistung ist schlecht. Mindestens 30dB Dämpfung gegenüber dem eingespiesenen Signal. Bei den tieferen Bändern noch schlechter.
Vielleicht löst sich das mit dem Workaround den ich hier von Gast gesehen habe (Abgleich dieser 2 Postis)

2. Einige Peaks erscheinen auf dem Display die da nicht hin sollten. Den einen konnte ich mit dem 100 Ohm Poti eliminieren.
Das sieht man in den beiden Bildern.

3. Ich habe noch 2 Peaks die gegeneinander laufen und sich dann bei einer bestimmten Frequenz treffen. Diese Peaks müssen irgendwie noch weg. Keine Ahnung wie.

Ev. ist auch noch irgendwo was falsch. oder es sind nur Einstellungen.

Weiter kann ich mit der Tune Taste nicht auf senden gehen. D.h. es passiert gar nichts. Vermutlich auch irgendwo noch eine Einstellung. Irgendwann muss ja auch der TX noch abgeglichen werden. Soweit bin ich aber noch nicht.

Dies mal die Erkenntnisse bis heute.

Gruss
Reto



« Letzte Änderung: 24. Dezember 2018, 12:30:36 von hb9trt »

Gast

  • Gast
Antw:Inbetriebnahme und Abgleich
« Antwort #1 am: 24. Dezember 2018, 14:36:23 »
Hallo Reto,

das passt hier schon.... noch liegt ja kein Problem vor  ;)

Der Artur geht an den TRX Anschluss der runter zur PA geht.
Ich habe den Abgleich mit einem Oszilloskope gemacht und zwar wechselweise so lange drehen bis die Amplitude auf Minimum ist.
Das ist eigentlich alles.
Wenn das zu keinem eindeutigen Ergebnis führt, kann man das auch auf der Platine DC mäßig abgleichen.
Dazu gab es mal ein Schaubild vom Artur. Ich weiß nicht ob wir das hier schon haben, sonst suche ich das raus. aber erst heute spät am Abend/Nachts

Den Rest später... muss jetzt los

Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Inbetriebnahme und Abgleich
« Antwort #2 am: 24. Dezember 2018, 16:48:37 »
Hallo Gast

Ich wünsche Dir und deinen Angehörigen schöne Weihnachten. Geniesse ein paar Stunden ohne Forum und SDR Geräten  ;)

Das werde ich jetzt dann auch machen und gemütlich mit der Familie Heiligabend feiern.

Ein kleines Weihnachts Geschenk in Sachen Tulipan machte ich mir soeben noch.
Ich wechselte TR4 aus und danach war der Pegel um 30dB höher.  :)

Ich konnte nun die Potis mit dem HF Voltmeter gegenseitig gegen 0V abgleichen. Dies am TRX Ausgang der DSP Platine.

Das Signal welches ich mit -73dBm einspeise, generiert nun im Display des Tulipan -69dBm. Aber wenn dann noch Platine 3 folgt, gibts wohl wieder etwas Verlust und dann könnte das perfekt passen.

Mission UI and DSP completed!!

Danke für deine unermüdliche Hilfe und moralischer Unterstützung. Weiss nicht, ob ich ohne Deine Hilfe schon so weit wäre.

Erfreulich, dass in der zwischenzeit auch einige andere sich an den Tulipan machen. Das Forum hier erfreut sich eines Revivals.

Gruss Reto

Gast

  • Gast
Antw:Inbetriebnahme und Abgleich
« Antwort #3 am: 24. Dezember 2018, 23:41:11 »
Hallo Reto,

Chapeau  :)
freut mich dass Du das so schnell lösen konntest.... 
Helfe mir mal kurz weiter was TR4 ist?
Meinst Du den TC4-1 1:4 Übertrager vor dem TRX Ausgang bei den Potatos?
Der war defekt?
oder falsch rum eingelötet?

Ich hatte mit meinem Tulipan richtig Glück: die dBm Anzeige stimmt aufs dB genau mit meinem R&S Messender überein....das Teil kann ich fast schon als Messempfänger verwenden.

Die PA wirst Du auch hinbekommen.
Ist eigentlich unkritisch.

Würde empfehlen den Ausgangsübertrager TR4 nach der Methode vom OM Harri DL5LI aufzubauen.
Messingröhrchen oder Semi Rigid Kabel (Außenhülle)  verwenden und nicht die vom Artur gezeigte Variante mit dem Abschirmgeflecht.
Ich habe durch diesen Übertrager, den mir der liebe Harri dankenswerter Weise angefertigt hat, spitzen Ergebnisse erzielt.
Der Tulipan geht spielend auf über 15Watt rauf (sogar auf 10m) bei einem BIAS von 2x 350mA....  Man kann ja sogar bis 500mA pro MOSFET hochgehen, das würde aber
schon 12W Input bei unmoduliertem Einseitenband bedeuten....


Ja Reto, danke für die Blumen....  :)
Das macht mir auch unheimlich Spaß mitzuerleben wenn ein neuer Tulipan oder SParrow entsteht und ich Tipps dazu geben kann.
Bei Dir macht mir das besonders viel Freude weil Du auch viel Herzblut in den Aufbau reinsteckst und wirklich dran bleibst und immer
sofort feedback gibst ob dies oder das funktioniert und wo es hakt oder auch mal hinterfragst.
Dafür möchte ich Dir danken!

Zeigt uns (dem Uwe und mir) auch dass unsere Idee mit dem deutschen Tulipan Forum ein Erfolg war und ist.
Vor allem dass der Neustart zur rechten Zeit stattgefunden hat.
Wäre schön wenn wir noch ein paar OMs mobilisieren könnten die auch gerne selber bauen und Interesse an der SDR Technik haben.

eins kann ich schon jetzt versprechen: 2019 wird ein richtig spannendes Jahr!
Da kommen noch einige tolle Sachen. Uwe ist schon eifrig im Hintergrund am Fäden ziehen.
Ich freue mich darauf und Danke Euch dass Ihr hier mit uns zusammen baut und bastelt.

Frohes Fest und alles Gute für 2019

Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Inbetriebnahme und Abgleich
« Antwort #4 am: 25. Dezember 2018, 00:34:26 »
Hallo Gast

Danke dir für die Worte. Ja, das Forum hier erlebt in der Tat ein Revival. Ich denke es wirdä über den Tulipan hinaus seine Berechtigung erhalten und auch in Zukunft ein aktives Forum sein. Denn die SDR Welt ist spannend und noch lange nicht am Ende. Erstmals kann ein Funkamateur Dank der SDR Technik wieder sein eigenes Funkgerät selber bauen. Das war früher vielleicht bei Heatkit oder etwas später bei Elecraft möglich.
Mit der SDR Technik kann heute aber ein technisch hochstehendes Gerät gebaut werden und dies sogar in Taschenform.
So macht basteln wieder richtig Spass. Für mich neben den anderen Hobbies ein Ausgleich zum beruflichen Alltag.

Kommen wir zu meinem Fall. Es war natürlich der TC4-1. Den kann man aber nicht falsch montieren. Der hat 2 Windungen auf der einen Seite und somit 3 Anschlüsse und auf der anderen Seite 2 Anschlüsse.
Das Verlöten ist aber etwas heikel. Entweder habe ich den verbrutzelt oder aber schlecht getötet.
Da die Schaltung offensichtlich funktionierte, kam ich relativ schnell auf das Ding. Nach dem Wechsel klappte es dann perfekt.

Ich habe noch nicht mit meinem R&S CMS50 (Funkmessplatz) gemessen da ich keinen Platz hatte, sondern mit dem Taschen Messsender von Elecraft. Für rudimentäre Tests ok, aber sicher nichts aufs dB genau.

Trotzdem auch wenn es so wäre, lieber - 70dBm als -80...denn dann müsste ich suchen. Dann hätte ich die gewünschte Empfindlichkeit nicht.
Und das kann ich dir sagen, wenn was nicht funktioniert lässt mir das keine Ruhe. Auch wenn ich heute abschleichen musste, ich wollte es probieren. Die ideen kommen mir oft dsnn, wenn ich gar nicht vor dem Gerät bin, dann muss ich das schnell probieren.

Jetzt muss ich nur noch heraus finden wie das Ding auf TX geht. Dann kann ich weiter machen.
Ich wünsche ich Dir auch frohe Festtage und dann ein gutes Neues Jahr. Aber wir lesen uns sicher vorher noch.

Hier werden 2 weitere Tulipans entstehen. Eigentlich warten alle auf das i40 Projekt, aber der Bautrieb ist da, und beim i40 gehts nicht weiter. Zumindest ist seit Monaten nichts mehr vom HF Teil zu hören. Darum werden nun Alternativen gesucht.

Ich werde dann auch den Sparrow bauen. Material ist hier. Und wer weiss, was da noch alles kommt.

Gruss Reto
« Letzte Änderung: 25. Dezember 2018, 00:39:25 von hb9trt »

Gast

  • Gast
Antw:Inbetriebnahme und Abgleich
« Antwort #5 am: 25. Dezember 2018, 01:12:14 »
hehe, so wie ich Dich einschätze wirst Du den SParrow ruck zuck fertig haben.
Im Vergleich zum Tulipan ist das ja ein recht überschaubarer Aufbau.
Vor allem ist der sehr unkritisch dank OV I40 kompatibler UI und praktisch kaum mehr (sinnvoll) verbesserbarer mcHF RF Baugruppe.

Ja das mit der OV I40 RF ist eine Geschichte für sich..... zum Glück gibt es so viele Alternativen. Ich war da eine ganze Weile lang etwas
betriebsblind - aber gut, das soll hier nicht das Thema sein.

Der SParrow erfüllt fast perfekt genau das was ich eigentlich von einem portablen KW Gerät erwarte und benötige.... mehr braucht es nicht!
Arturs Tulipan besticht durch sein großes Display, das überschaubare Menü, die sehr gute Bedienbarkeit und den Sound
Reto, wenn Du ihn empfangsbereit hast, setze mal einen Stereokopfhörer auf, kurbel auf Radio China und aktiviere die Taste "BIN" (auf grün)....  hammer!


Jetzt aber mal wieder etwas Technik:
warum sendet Dein TX nichts aus?
Kann eigentlich nichts wildes sein....die beiden Peaks bei Tune siehst Du ja im Display und hörst es auch im Lautsprecher.
Dann funktioniert der digitale Bereich schon mal.
Kann es sein dass es jetzt geht nachdem Du den TC4-1 getauscht hast?




Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Inbetriebnahme und Abgleich
« Antwort #6 am: 25. Dezember 2018, 09:55:23 »
Hallo Gast

Da habe ich nichts hinzufügen. Es idt bei mir genau gleich. Irgendwann kam ich zum mchf. Die letzten 2 oder 3 Jahre war das eigentlich mein Haupt Projekt.

Daneben noch etwas high power PAs, aber die waren nicht sehr aufwändig. Als i40 etwas ins stocken geriet, es wird auch seine Gründe haben, suchte ich nach Alternativen um meinen Hunger zu stillen. So landete ich beim Tulipan und Sparrow. Und ich sehe, für Nachschub ist gesorgt  :)

Tx: vom Menü aus gehts auf TX... Vielleicht habe ich nur was falsch verstanden... Die Taste Tune unten rechts, also eine der mechanischen Tasten bewirkt bei mir nichts... Vielleicht muss das so sein, oder ich habe einen falschen Widerstand drin oder der pin am Prozessor hat eine schlechte Verbindung... Das wird sich bald zeigen.

Gruss Reto

Gast

  • Gast
Antw:Inbetriebnahme und Abgleich
« Antwort #7 am: 25. Dezember 2018, 11:08:45 »
Jetzt verstehe ich....
Hast Du im Menu wie von mir in einem anderen Thread gezeigt auf eine 18 Tasten Tastatur umgeschaltet?

Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Inbetriebnahme und Abgleich
« Antwort #8 am: 25. Dezember 2018, 11:54:33 »
Uii.. Nein, hab das mal gelesen, aber nicht mehr daran gedacht  :D

Probiere ich gleich aus.. In 10min kommen die Gäste. Habe gerade ein Fondue Chinoise vorbereitet.

Zwischendurch per Handy die Texte in die falschen Rubriken geschrieben  :D

Gruss Reto

Offline hb9trt

  • Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Inbetriebnahme und Abgleich
« Antwort #9 am: 25. Dezember 2018, 11:59:38 »
Da schau her. War auf 16 Tasten....
Jetzt funktioniert es  :)

Danke für den erneuten Hinweis. Muss das menü noch etwas studieren. Da kommen ja noch viele hübsche Sachen zum Vorschein.

Gruss Reto

Gast

  • Gast
Antw:Inbetriebnahme und Abgleich
« Antwort #10 am: 25. Dezember 2018, 12:18:35 »
hier die beiden wohl wichtigsten Einstellungen...

https://www.sdr-tulipan-dl.de/index.php?topic=140.0