Autor Thema: [vorerst gelöst] Störungen verursacht durch den Temeperatursensor  (Gelesen 274 mal)

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Hallo zusammen,

Habe dies nun auch mal eröffnet.

Ich habe immer noch das Problem, dass, wenn der Temeratursensor aktiviert ist, dessen Datenpakete Störungen verursachen. Gemäss Artur wird das durch einen 100p Kondensator abgeblockt. Der ist bei mir drin, ich konnte der Leiterbahn nachgehen und fand den auf der PA Platine überhalb der Trimmer für PWR/SWR. Also ist er montiert, bringt aber bei mir nichts. Wenn ich die Verbindung zum Sensor kappe, dann ist es ruhig.

Ich werde nun mal die Masse woanders herziehen für den Sensor. Das einzige das ich mir im Moment vorstellen kann, ansonsten müsste es ja ein Design Fehler sein, dann müssten aber alle anderen mit Temperatursensor auch knacken. Hmm...

Gruss
Reto
« Letzte Änderung: 15. Januar 2019, 16:10:55 von Gast »

Gast

  • Gast
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #1 am: 14. Januar 2019, 13:27:45 »
Reto, ist bei Deinem PCB der DS18B20 über die Stiftleiste hochgeführt, oder per Strippe wie bei mir?
Einen 100pF habe ich meiner Meinung nicht drin
« Letzte Änderung: 14. Januar 2019, 13:42:33 von Gast »

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #2 am: 14. Januar 2019, 14:39:38 »
Hallo Gast

Wie bei Dir. Ich habe einfach Stifte eingelötet. Statt die Strippe gezogen.

Du wirst einen 100p haben. Auf dem pa board, geh der leiterbahn nach in Richtung der 2 Trimmer für SWR und PWR... Da steckt das Ding bei mir.

Trotzdem... Ich frage mich woher das kommt.

Gruss Reto

Gast

  • Gast
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #3 am: 14. Januar 2019, 19:48:42 »
Reto, beim besten Willen, ich kann keine Änderung feststellen, egal ob mit oder ohne DS18B20

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #4 am: 14. Januar 2019, 20:24:57 »
Komisch... Woher könnte das kommen...? Bin hier komplett überfragt.

Gruss Reto

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #5 am: 14. Januar 2019, 21:39:18 »
 :D

Ich habs! Ich habe nun alle Stifte wieder entfernt und einfach wie Du eine Strippe gezogen. Das Knacken ist weg. Ich habe da nun eine Vermutung. Die Stifte die durch das DSP Board gehen verursachen das Problem. Ich werde nun, damit das ganze wieder steckbar wird, einen Stift auf dem PA Board setzen und eine Buchse an die Strippe anlöten. ich bin fast 100% sicher, dass das Knacken dann auch nicht mehr wieder kommt. Das Knacken kam nicht über den HF Teil des PA Boards sonder streute im DSP Board ein. Denn auch wenn die HF Verbindung von PA Board zum DSP Board getrennt war, war das Knacken in unverminderter Lautstärke zu hören.

Gruss
Reto

Gast

  • Gast
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #6 am: 15. Januar 2019, 05:23:26 »
Das ist wirklich heftig!
Sollten wir ggf. dem Artur mal mitteilen dass es da ein Problem gibt mit der Lötinsel auf dem DSP-Board.
Sehr gut analysiert Reto!

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #7 am: 15. Januar 2019, 09:18:28 »
Hallo Gast,

Ja der ist in der Tat heftig. Ich habe nun folgendes gemacht:

Auf der PA Platine habe ich ein isolierter Draht direkt eingelötet. Am anderen Ende eine Büchse einer Buchsenleiste verlötet und mit Schrumpfschlauch isoliert. Auf dem UI Board lötet ich einen Stift einer Stiftleiste ein. So kann man das ganze immer noch ohne Löten zerlegen. Und damit waren die Störungen weg. Als ich zusätzlich eine Strippe zog vom UI Board auf das PA Board brachte das nichts. Ich dachte mir ev. schlechten Kontakt bei den Steckverbindern. Das würde ich ja umgehen, wenn ich da eine satte Verbindung mache. Aber das brachte gar nichts.
Also muss in der Tat an der Lötinsel auf dem DSP Board etwas falsch laufen.

Ich werde dies Artur mitteilen. Ich fragte ihn auch schon an betreffend dem Problem.

Gruss
Reto

Gast

  • Gast
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #8 am: 15. Januar 2019, 12:29:01 »
Danke Reto!
Ich muss meine Verbundung auch noch streckbar machen...

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #9 am: 15. Januar 2019, 13:53:36 »
Kann ich dir empfehlen, so oft wie wir das Ding zerlegen  :D

Gast

  • Gast
Antw:Störungen verursacht durch den Temeperatursensor
« Antwort #10 am: 15. Januar 2019, 14:03:45 »
allerdings.... am besten einen zweiten Tulipan bauen der dann offen bleibt  8)

Zugeschraubte Geräte strahlen so eine Langeweile aus  :D :D

Offline hb9trt

  • Globaler Moderator
  • Senior Member
  • *****
  • Beiträge: 453
  • Mr. Tulipan
Antw:[vorerst gelöst] Störungen verursacht durch den Temeperatursensor
« Antwort #11 am: 15. Januar 2019, 16:37:14 »
Das stimmt irgendwie... Kommt man an ein Treffen, nimmt ein Gerät zur demo mit, schaut gerade nicht, ist es bereits offen  :D